[NG] [Signature] Investigating - Critical errors

Incident Report for IDnow GmbH

Resolved

This incident has been resolved.
Posted Aug 01, 2024 - 13:23 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 01, 2024 - 13:16 CEST

Identified

We have high disk latencies on our main signature component. We're looking into it
Posted Aug 01, 2024 - 13:04 CEST

Investigating

We are currently investigating an issue which is impacting our signature services.
Our DevOps team is aware of the issue and are currently working on the issue.
We will provide regular updates on the issue.
Posted Aug 01, 2024 - 12:08 CEST
This incident affected: IDnow Solutions (Check'nSign.io).