SFTP hostkey change
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 07:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 10:43 CET
Investigating
Dear customers,

On 19 January 2023, we updated our sFTP server with the last 6.12.0 scheduled release.
We removed the deprecated DSA-SHA1 public key from our sFTP server, as announced in our status page update from November 2022.
To continue using secure sFTP connection and file transfer, you will have to trust the newly generated host key when using our service for the first time after the upgrade.
Please accept the new key as trusted in your sFTP connection.

The server's RSA key details are:

Algorithm: ssh-rsa 2048
SHA-256: rJPwPCBMjJnlIhN36ydsd1PrOzrYxJYc8wSCvAhS78c
MD5: aa:ff:b1:81:24:47:44:8a:c9:75:26:88:77:be:34:18
Posted Jan 20, 2023 - 10:43 CET
This incident affected: IDnow Solutions (Video-Ident, eSigning QES, eSigning AES, API, AutoIdent).