Swiss DataCenter - Intrum - Degraded Performance Esigning
Incident Report for IDnow GmbH
Resolved
Our Swiss service partner for esigning informed us that the system is fully available again which has been confirmed based on our monitoring.

Incident start: 2019-11-19 12:00 UTC+1
Incident end: 2019-11-24 12:00 UTC+1
Posted Nov 27, 2019 - 10:51 CET
Identified
Our Swiss service partner for esigning identified a performance degradation resulting in delayed sending of OTPs (via SMS). Our Swiss service partner identified the root cause already and is applying corrective measures which will correct the behaviour by 2019-11-20.

Impact: during the esigning phase the delivery of the OTP takes longer than usual

Incident start: 2019-11-19 12:00 UTC+1
Posted Nov 19, 2019 - 14:10 CET
This incident affected: Switzerland - Intrum (eSigning QES, eSigning AES).