Swiss DataCenter - Intrum - eSigning - Partial Service Unavailability
Incident Report for IDnow GmbH
Resolved
Our service partner for esigning has identified the root cause and has monitored that the applied fix resolved the issue.

Incident start: 2019-09-02 10:48 UTC+2
Incident end: 2019-09-02 16:30 UTC+2
Posted Sep 02, 2019 - 17:24 CEST
Investigating
Service Impact: We are investigating an issue that sometimes esignings can not be finished.

We are already in contact with our Swiss service partner for esigning for further analysis.

Incident start: 2019-09-02 10:48 UTC+2
Posted Sep 02, 2019 - 11:38 CEST
This incident affected: Switzerland - Intrum (eSigning QES, eSigning AES).