TEST system - Service Disruption
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 15:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2022 - 14:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2022 - 13:38 CEST
Investigating
We are currently experiencing a service disruption in the TEST system.

Our DevOps team is working to identify the root cause and implement a solution. All users may be affected.
Posted Aug 18, 2022 - 12:32 CEST
This incident affected: Test Systems.