Degraded Performance
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 18:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2019 - 17:20 CEST
Identified
We have identified the root cause for the performance degradation and are working on a fix for it.
Posted Aug 22, 2019 - 15:58 CEST
Investigating
We're experiencing an performance degradation and are currently looking into the issue.
We will provide regular updates on the issue.
Posted Aug 22, 2019 - 14:48 CEST
This incident affected: Test Systems.