Partial outage for eSigning and Autoident QES

Incident Report for IDnow GmbH

Resolved

This incident has been resolved.
Posted Jul 09, 2024 - 13:54 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2024 - 13:48 CEST

Identified

We are currently experiencing a service disruption with eSigning and AutoIdent QES.

The root cause has been identified at a third party service. We are working with our partner to recover the service.
Posted Jul 09, 2024 - 13:26 CEST
This incident affected: IDnow Solutions (AutoIdent QES, eSign).