SFTP server changes (TEST system)
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 07:50 CET
Monitoring
Dear customers,

This announcement affects only TEST environment:

On 14.12.2022, we updated our sFTP server with the scheduled release on our TEST environment. We removed the deprecated DSA-SHA1 public key from our sFTP server, as announced in our status page update for November 2022. To continue using secure sFTP connection and file transfer, you will have to trust the newly generated host key when using our service for the first time after the upgrade. Please accept the new key as trusted in your sFTP connection.

The server's RSA key details are:
Algorithm: ssh-rsa 2048
SHA-256: b7zQcZho9zWV8d3fV577eijRPgx0DsQ4APnpEHDaHTs
MD5:28:ce:b9:83:31:2b:54:e1:33:18:b9:46:25:78:53:3a
Posted Feb 02, 2023 - 10:38 CET