[NG] [IDCheck Mobile SDK] Product Notification: iOS 26 Hotfix for IDCheck Mobile SDK

Incident Report for IDnow GmbH

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 09:38 CEST

Identified

Dear customers,

We identified an issue affecting static and video capture on iOS 26 within the IDCheck Mobile SDK.

A hotfix has now been delivered. Please update your SDK to this new version immediately to ensure uninterrupted service.

This fix is available on iOS mobile SDK 7 and 8 with versions 7.2.5 and 8.1.4.

For urgent questions or assistance, please contact your Customer Success Manager or our support team at customer.idnow.io or support@idnow.io.

Kind regards,
Your IDnow Team
Posted Sep 09, 2025 - 10:10 CEST

Investigating

Dear customers,

We identified an issue affecting static and video capture on iOS 26 within the IDCheck Mobile SDK.

A hotfix has now been delivered. Please update your SDK to this new version immediately to ensure uninterrupted service.

This fix is available on iOS mobile SDK 7 and 8 with versions 7.2.5 and 8.1.4.

For urgent questions or assistance, please contact your Customer Success Manager or our support team at customer.idnow.io or support@idnow.io.

Kind regards,
Your IDnow Team
Posted Aug 26, 2025 - 14:29 CEST
This incident affected: IDnow Solutions (Check'nSign.io, IDCheck.io, IDCheck.io PVID, Subscribe to SDK notifications).