Call center degraded performance
Incident Report for IDnow GmbH
Resolved
We have replaced the affected component. Currently the call centers can operate normally.
Posted Sep 05, 2022 - 11:30 CEST
Investigating
We're experiencing a performance degradation and are currently looking into the issue. Call processing times might be longer than usual.
We will provide regular updates on the issue.
Posted Sep 05, 2022 - 11:05 CEST
This incident affected: Ident Centers (Ident Center Aachen, Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Berlin, Ident Center Dresden, Ident Center Paris, Ident Center Bremen, Ident Center Essen, Ident Center Iasi, Ident Center Mannheim, Ident Center Sighisoara, Ident Center Split, Ident Center Timisoara, Ident Center Varna, Ident Center Zagreb I, Ident Center Zagreb II).