Performance Issues
Incident Report for IDnow GmbH
Postmortem

We have experienced a partial service outage resulting in timeouts to our services. The reason was a misconfiguration in the frontend loadbalancer.

Issues: Gateway was impacted.

Timeline: 29 of April, 2021 05:30 - 15:20 CEST

Customer Impact:
T‌imeouts reaching our customer facing gateway.idnow.de service for approximately 20% of the requests.

We sincerely apologize for the inconvenience caused.
Your IDnow DevOps Team

Posted Apr 29, 2021 - 16:01 CEST

Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 15:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 13:45 CEST
Investigating
We are currently investigating this issue.
Posted Apr 29, 2021 - 11:21 CEST
This incident affected: IDnow Solutions (Video-Ident, eSigning QES, eSigning AES, API, AutoIdent) and Ident Centers (Ident Center Munich).