Performance issue
Incident Report for IDnow GmbH
Postmortem

6th of December, 2021

On 6th of December our database performance degraded again due to overload from certain slow queries creating lock situation, some of these slow queries have been the causes of recent system instability as observed in past weeks. While many of these are resolved with recent hot fixes and releases during last few weeks, other database related changes are implemented and under full regression testing and due for release on Thursday, 9th December 2021. Our apologies for disruption in service.

Affected Services: all

Customer Impact: Some users have experienced a degraded service performance

We sincerely apologise for the trouble this has caused.
Your IDnow DevOps Team

Posted Dec 07, 2021 - 12:26 CET

Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 13:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 12:22 CET
Investigating
We are currently investigating this issue.
Posted Dec 06, 2021 - 11:46 CET
This incident affected: Ident Centers (Ident Center Munich) and IDnow Solutions (Video-Ident, eSigning QES, eSigning AES, API, AutoIdent).