Service Disruption
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 15:40 CEST
Monitoring
We have found the root cause of the problem and implemented a fix. We are currently monitoring the system and analysing the situation. We will provide a follow-up explanation as soon as we have the results of the full investigation.
Posted Aug 09, 2022 - 12:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2022 - 10:37 CEST
Investigating
We are currently experiencing a service disruption.

Our DevOps team is working to identify the root cause and implement a solution. End Users may be affected.

We will send an additional update in 60 minutes.
Posted Aug 09, 2022 - 09:14 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent) and Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Berlin, Ident Center Dresden).