SFTP download outage
Incident Report for IDnow GmbH
Postmortem

From 23rd of August 11:37 to 24th of August 10:10, our system could not process SFTP downloads. The event was triggered by a configuration change which caused a malfunction in the SFTP server.

Requests have been answered with a server reset message.

The configuration of the service has been fixed and added to our deployment mechanisms to avoid this issue in the future.

Affected services: SFTP download

Customer impact: SFTP ident download was unavailable. Download of the idents is possible again after the fix has been implemented.

We sincerely apologize for the trouble this has caused.
Your IDnow DevOps Team

Posted Aug 24, 2022 - 12:35 CEST

Resolved
We are investigating an issue with our SFTP download system.

The SFTP services are unavailable.
Posted Aug 23, 2022 - 11:30 CEST