Degraded Performance
Incident Report for IDnow GmbH
Postmortem

In our last software release we introduced a bug which left canceled idents in an undefined state. This started to negatively affect our system's performance.
To mitigate the issue we deployed a hotfix which migrated the idents back to a normal state.

To prevent this type of performance issues in the future, we will extend our test suite with the corresponding case.

Affected Services: Admin portal

Customer Impact: Slow or unresponsive call pickups

We sincerely apologise for the trouble this has caused.
Your IDnow DevOps Team

Posted May 19, 2022 - 12:47 CEST

Resolved
This incident has been resolved.
Posted May 16, 2022 - 18:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 17:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 16:40 CEST
Investigating
We are currently investigating this issue.
Posted May 16, 2022 - 15:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 11:56 CEST
Update
We are continuing to investigate this issue.
Posted May 16, 2022 - 11:05 CEST
Investigating
We're experiencing an performance degradation and are currently looking into the issue.
We will provide regular updates on the issue.
Posted May 16, 2022 - 10:35 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent) and Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Schwerin, Ident Center Berlin, Ident Center Dresden, Ident Center Paris).