Performance issues
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Jan 02, 2021 - 18:22 CET
Investigating
We are currently investigating this issue.
Posted Jan 02, 2021 - 17:20 CET
This incident affected: Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Schwerin, Ident Center Berlin, Ident Center Dresden, Ident Center Zürich, Ident Center Paris) and Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).