Performance issues
Incident Report for IDnow GmbH
Resolved
We identified the problem on one of our servers. We experienced the performance drop for roughly 10 minutes.
Posted Apr 28, 2021 - 11:32 CEST
Investigating
We are currently investigating this issue.
Posted Apr 28, 2021 - 11:13 CEST
This incident affected: IDnow Solutions (Video-Ident, eSigning QES, eSigning AES, API, AutoIdent).