European DataCenter - Service Disruption
Incident Report for IDnow GmbH
Resolved
We monitored the system for an extended period of time and the corrective measures which have been applied are successful.

Incident start: 2019-09-04 15:03 UTC+2
Incident end: 2019-09-04 15:49 UTC+2
Posted Sep 05, 2019 - 09:27 CEST
Monitoring
We have applied corrective measures. We are monitoring the system.
Posted Sep 04, 2019 - 18:12 CEST
Identified
We identified the root cause and are evaluating corrective measures. The system is available again.
Posted Sep 04, 2019 - 16:46 CEST
Investigating
We are experiencing a service disruption. We are currently analysing the issue.
Posted Sep 04, 2019 - 15:44 CEST
Monitoring
The system is available again. We are monitoring the system now closely.

Incident start: 2019-09-04 15:03 UTC+2
Posted Sep 04, 2019 - 15:21 CEST
Investigating
We are experiencing a service disruption. We are currently analysing the issue.

Incident start: 2019-09-04 15:03 UTC+2
Posted Sep 04, 2019 - 15:03 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).