Service Disruption
Incident Report for IDnow GmbH
Postmortem

On 5th of July, there was a disruption to services provided by IDnow. We experienced issues with our NFS server provided by our data center partner. While our partners wanted to correct tariff rate for the NFS servers, wrong value was configured for one of the shares.
As a result, some of our services accessing the share started malfunctioning.

Our partners mitigated the issue by placing the correct configuration.

Affected services: all

Customer Impact: Calls could not be placed.

We sincerely apologize for the trouble this has caused.
Your IDnow DevOps Team

Posted Jul 08, 2022 - 13:16 CEST

Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 12:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 12:23 CEST
Investigating
We are currently experiencing a service disruption.

Our DevOps team is working to identify the root cause and implement a solution. End ussers may be affected.

We will send an additional update in 60 minutes.
Posted Jul 05, 2022 - 11:04 CEST
This incident affected: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent) and Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Berlin, Ident Center Dresden, Ident Center Paris).