Service Disruption
Incident Report for IDnow GmbH
Postmortem

21st of July, 2021

We have experienced service degradation between 4:06 AM and 8:30 AM due to a software bug in a slave DB instance. In order to mitigate the problem we switched the slave DB instance with another one. To fully fix the issue we will schedule a maintenance window for upgrading the software to the latest version.

Affected Services: all

Customer Impact: Some users might have experienced a degraded service performance

We sincerely apologise for the trouble this has caused.
Your IDnow DevOps Team

Posted Jul 21, 2021 - 13:23 CEST

Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 09:38 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2021 - 08:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 08:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 08:29 CEST
Investigating
We are currently experiencing a service disruption.

We are working to identify the root cause and implement a solution.
Posted Jul 21, 2021 - 08:22 CEST
This incident affected: Ident Centers (Ident Center Munich) and IDnow Solutions (Video-Ident, eSigning QES, eSigning AES, API, AutoIdent).