Experiencing issues with server
Incident Report for IDnow GmbH
Postmortem

23rd of July, 2020

We have experienced partial outage in our services due to a database migration done outside service hours, as planned. Unfortunately, the problems started to surface after call centers were opened.
This update caused partial outage of the system for 1 hour with an impact on all our services. We have previously tested on all our Dev and Test environments without any negative impact. In order to mitigate the problem, we have rolled back the migration. This will be performed again, once all validation tests are being confirmed.

Issues: All product servers were impacted.

Timeline: 23rd of July, 2020, 9:35 - 10:35 CET

Customer Impact:

End users could not connect to IDnow agents during the period of outage as servers were becoming extremely slow and sometime non-responsive.

Mitigation:

In order to recover the services, we rolled back all changes.

We sincerely apologise for the trouble this has caused.

Your IDnow DevOps Team

Posted Jul 23, 2020 - 15:54 CEST

Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 12:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 11:19 CEST
Update
We are continuing to investigate this issue.
Posted Jul 23, 2020 - 09:52 CEST
Investigating
We are currently investigating this issue.
Posted Jul 23, 2020 - 09:24 CEST
This incident affected: IDnow Solutions (Video-Ident, eSigning QES, eSigning AES, API, AutoIdent) and Ident Centers (Ident Center Munich).