Intrum - Swiss Datacenter - Performance Degradation
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 11:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2020 - 06:44 CET
Identified
We have found the issue and will apply a fix over night
Posted Feb 27, 2020 - 17:58 CET
Update
We have identified the issue and are working on a fix for this.
Posted Feb 27, 2020 - 15:01 CET
Investigating
We are currently experiencing a performance degradation of our Swiss data-center. We are investigating the issue.
Posted Feb 27, 2020 - 11:46 CET
This incident affected: Switzerland - Intrum (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API).