Service Degradation - Document Database and Service Desk
Incident Report for IDnow GmbH
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 14:47 CET
Monitoring
The Document Database and Service Desk are available normally again. We are monitoring the services now closely.

Impact: Sometimes it took a long time until pages are shown or pages are not displayed.

Incident start: 2019-11-12 09:00 UTC+1
Incident end: 2019-11-12 10:57 UTC+1
Posted Nov 12, 2019 - 11:28 CET
Identified
The Document Database and Service Desk is experiencing a service degradation.

Impact: Sometimes it takes a long time until pages are shown or pages are not displayed.

Workaround: try to reload the page. In case you fail to log an issue via the Service Desk then please use the emergency hotline number to get in touch with us.

Incident start: 2019-11-12 09:00 UTC+1
Posted Nov 12, 2019 - 10:02 CET
This incident affected: Document Database and Service Desk.