Videoidents can not be completed
Incident Report for IDnow GmbH
Postmortem

During our regular maintenance for security updates, one of our Redis clusters started malfunctioning due to 2 nodes which became unreachable. This prevented our video servers to synchronise and idents could not be finished.

Once we understood the root cause, we took the necessary actions to restore Redis cluster. This eventually fixed the synchronisation problem with our video servers.

Affected services: videoident

Customer Impact: Some users were unable to finish identification.

We sincerely apologise for the trouble this has caused.
Your IDnow DevOps Team

Posted Nov 15, 2022 - 13:21 CET

Resolved
On November 14th from 13:00 to 14:40 the Videoident system was suffering from an issue with the Redis cluster. Due to that our videoservices were unable to synchronise data with each other.
Posted Nov 14, 2022 - 01:00 CET